Overzicht van ScanThru
ScanThru is een programma voor het werken met scanners. Met de tools voor het scannen en bewerken van afbeeldingen in het programma kunt u ondermeer de kleur en resolutie van afbeeldingen aanpassen, visuele effecten en filters toepassen, enzovoort. Met behulp van ScanThru kunt u een afbeelding maken van een origineel (bijvoorbeeld een papieren document of foto). Vervolgens kunt u de gescande afbeelding verzenden naar een grafisch programma, waar u de afbeelding kunt opslaan in verschillende grafische indelingen.
Met ScanThru kunt u de volgende hoofdtaken verrichten:
  • De scaninstellingen aanpassen, door ondermeer het beeldtype, de resolutie en de documentbron te selecteren en het gewenste paginaformaat in te stellen waarmee de afbeelding moet worden gescand.
  • Helderheid, contrast en kleurengamma van de afbeelding aanpassen en visuele effecten of kleurinversie toepassen op de afbeelding.
  • Een verscherpend of verzachtend filter toepassen op de afbeelding.
  • De afbeelding of het document scannen met een lagere scanresolutie, een afdrukvoorbeeld van het scanresultaat bekijken, het scangebied selecteren en de beeldweergave aanpassen.
  • De afbeelding scannen met de scaninstellingen die u hebt opgegeven.
  • Aangepaste scaninstellingen opnieuw gebruiken voor toekomstige scantaken.
Verwante onderwerpen Verwante onderwerpen


Werken met ScanThru
Vanuit het hoofdvenster van ScanThru hebt u op een snelle en eenvoudige manier toegang tot alle functies van ScanThru: afbeeldingen of documenten scannen, het effect van filters op afbeeldingen bekijken en/of toepassen en afbeeldingen verzenden naar een grafisch bewerkingsprogramma.
U scant als volgt een afbeelding:
  1. Plaats de afbeelding op de glasplaat of plaats het document in de automatische documentinvoer.
  2. Selecteer de documentbron die u wilt gebruiken voor de scanbewerking.
  3. Bekijk de afbeelding of het document dat is gescand met een lage resolutie in het afdrukvoorbeeld.
  4. Pas de scaninstellingen aan, zoals het beeldtype, de resolutie en het documenttype.
  5. Schakel de kleuraanpassing in en stel de kleuraanpassingsparameters in, inclusief de selectie van de vereiste rendervoorkeur en het kleurprofiel.
  6. Pas de afbeeldingskleuren aan, waaronder de instellingen voor helderheid, contrast, gamma, highlight en schaduw.
  7. Bekijk het histogram en specifieke informatie over het geselecteerde histogramkanaal.
  8. Pas filters toe om de contouren van de afbeelding te verscherpen of de afbeelding te retoucheren. Ook kunt u afbeeldingen die zijn gescand uit kranten of tijdschriften van hun rasterpatroon ontdoen.
  9. Pas de weergave van de afbeelding aan, bijvoorbeeld door de afbeelding te spiegelen en/of te draaien.
  10. Scan de afbeelding met de instellingen die u hebt opgegeven.
  11. Stel de scanvoorkeuren in om scanparameters beschikbaar te maken voor de eerstvolgende keer dat u de scanner gebruikt.
  12. Sla favorieten op zodat u deze kunt gebruiken tijdens het scannen van documenten of afbeeldingen.


Hoofdvenster van ScanThru
Zodra u ScanThru start, wordt het hoofdvenster van ScanThru geopend. Vanuit het hoofdvenster kunt u de scannerinstellingen aanpassen en voorkeuren selecteren om de geselecteerde scanmodi de eerstvolgende keer dat u de scanner gebruikt beschikbaar te maken. U kunt een afbeelding scannen en bewerken, visuele effecten toepassen op de afbeelding en de beeldweergave aanpassen.
Standaard wordt in het hoofdvenster van ScanThru het venster Afdrukvoorbeeld weergegeven. Hierin ziet u een weergave van de hele te scannen afbeelding en een menubalk waarmee u favorieten kunt opslaan of laden of de Help kunt raadplegen. Verder wordt de werkset weergegeven, waarmee u kunt in- en uitzoomen op de afbeelding, de afbeelding kunt draaien of spiegelen en het scangebied handmatig kunt selecteren.
Het venster Informatie onder het venster Afdrukvoorbeeld bevat gegevens over de huidige scaninstellingen en de resulterende eigenschappen van de afbeelding. In het venster Opties, dat beschikbaar is via het hoofdvenster van ScanThru, kunt u de instellingen van de scanner verder instellen. In het hoofdvenster van ScanThru wordt dit venster standaard niet weergegeven. Klik op de uitvouw- of samenvouwknop om het venster Opties weer te geven of te verbergen.
Met de drie knoppen onder het afdrukvoorbeeld kunt u het scanproces beheren. U kunt de scanbewerking starten of afbreken of een afdrukvoorbeeld opvragen van de volledige gescande pagina:
  • Klik op de knop Afdrukvoorbeeld om een afdrukvoorbeeld op te vragen van de te scannen afbeelding.
    De scanner produceert dan een kopie met een lage resolutie van het origineel, die u kunt bekijken in het venster Afdrukvoorbeeld.
  • Klik op de knop Scannen om het scannen van de afbeelding of het document te starten.
    Het paginagedeelte dat is geselecteerd in het afdrukvoorbeeld wordt dan gescand met de door u geselecteerde afbeeldingsparameters (resolutie, beeldtype, enzovoort).
  • Als u de standaardscaninstellingen wilt herstellen, klikt u op Beginwaarden.


De werkset gebruiken
Zodra ScanThru wordt gestart, verschijnt aan de linkerkant van het scherm de werkset. Deze bevat hulpmiddelen waarmee u kunt in- en uitzoomen, afbeeldingen kunt draaien en spiegelen en het te scannen gedeelte van de afbeelding handmatig kunt selecteren. Het resultaat van de bewerking die u toepast op de afbeelding, wordt weergeven in het afdrukvoorbeeld.
Handeling
Knop in de werkset:
Inzoomen op afbeelding | Inzoomen
Uitzoomen op afbeelding | Uitzoomen
Afdruk 90 graden draaien | Draaien
Afbeelding verticaal spiegelen | Spiegelen
Scangebied selecteren | Selecteren


In- en uitzoomen
In het hoofdvenster van ScanThru kunt u in- of uitzoomen op de afbeelding die is gescand met een lage resolutie. Door in te zoomen, wordt de afbeelding vergroot en ziet u een close-up van de afbeelding. Door uit te zoomen, wordt de afbeelding verkleind en wordt een groter deel van de afbeelding weergegeven.
Met de hulpmiddelen voor in- en uitzoomen verandert u de weergave van de afbeelding in het afdrukvoorbeeld. Het in- en uitzoomen heeft alleen invloed op de wijze waarop de afbeelding wordt weergegeven, niet op de afmeting van de afbeelding zelf.
Handeling
Knop in de werkset:
Inzoomen op afbeelding | Inzoomen
Uitzoomen op afbeelding | Uitzoomen


Afbeelding draaien
In het hoofdvenster van ScanThru kunt u de afbeelding draaien.
Klik één keer op Draaien om de afbeelding 90° rechtsom te draaien. Als u de originele afbeelding 180º of 270º wilt draaien, klikt u twee of drie keer op Draaien.
De opdracht Draaien wordt toegepast op de hele afbeelding. Het is niet mogelijk alleen een geselecteerd deel van de afbeelding te draaien.
Handeling
Knop in de werkset:
Afbeelding draaien Draaien


Afbeelding spiegelen
In het hoofdvenster van ScanThru kunt u de afbeelding verticaal spiegelen.
De opdracht Spiegelen wordt toegepast op de hele afbeelding. Het is niet mogelijk alleen een geselecteerd deel van de afbeelding te spiegelen.
Handeling
Knop in de werkset:
Afbeelding spiegelen Spiegelen


Scangebied selecteren
In het hoofdvenster van ScanThru kunt u het te scannen gedeelte van de afbeelding, ofwel het scangebied, handmatig selecteren. Normaal gesproken maakt u eerst een scan met een lage resolutie om een afdrukvoorbeeld van de hele afbeelding te bekijken en selecteert u vervolgens welk gedeelte van de afbeelding u wilt scannen.
U selecteert als volgt het scangebied:
  1. Klik op de knop Afdrukvoorbeeld om een scan met lage resolutie te maken voor het afdrukvoorbeeld.
  2. Klik op de knop Selecteren [image] in de werkset.
  3. Klik in het venster Afdrukvoorbeeld op de linkermuisknop en houd deze ingedrukt terwijl u de cursor verplaatst om een gedeelte van de afbeelding te selecteren. Laat de linkermuisknop los als u het gewenste gedeelte hebt geselecteerd. Het geselecteerde gedeelte wordt aangegeven door een stippellijn.
  4. Als u de rand van het geselecteerde scangebied wilt verplaatsen, plaatst u de aanwijzer binnen de rand van het scangebied en sleept u de rand naar een ander gedeelte van de afbeelding.


Venster Opties
In het venster Opties, dat beschikbaar is via het hoofdvenster van ScanThru, kunt u de instellingen van de scanner aanpassen. In het hoofdvenster van ScanThru wordt dit venster standaard niet weergegeven. Klik op de uitvouwknop aan de rechterkant van het hoofdvenster van ScanThru om dit venster te openen.
In het venster Opties kunt u de volgende handelingen verrichten:
  • Scaninstellingen aanpassen
  • Kleuraanpassing inschakelen en instellingen voor kleuraanpassing opgeven
  • Afbeeldingskleuren aanpassen en de instellingen voor highlight, schaduw en gamma opgeven
  • Het histogram van de afbeeldingsgegevens weergeven
  • Filters voor scherpte, verzachten en/of effenen instellen
  • Scanvoorkeuren instellen
  • De informatie over ScanThru bekijken
Het venster Opties bevat de opties Scaninstellingen, Kleurbeheer, Aanpassen, Histogram, Filters, Voorkeuren en Info. Wanneer u op een van deze opties klikt, wordt het bijbehorende tabblad weergegeven. U kunt naar de ScanThru-functies op de verschillende tabbladen van het venster Opties gaan door op de balken te klikken.
Nadat u de scaninstellingen en de beeldweergave hebt aangepast, kunt u het venster Opties verbergen. Klik hiervoor op de samenvouwknop aan de rechterkant van het hoofdvenster van ScanThru.


Venster Informatie
Het venster Informatie bevat de volgende informatie over het resultaat dat u krijgt, als u het orgineel scant met de huidige instellingen:
  • Bij Beeldtype wordt het geselecteerde beeldtype weergegeven waarmee het origineel wordt gescand.
    Als u het beeldtype wilt wijzigen, klikt u op Scaninstellingen in het venster Opties en selecteert u een andere waarde in de lijst Beeldtype.
  • Bij Breedte wordt de breedte van het geselecteerde scangebied weergegeven.
  • Bij Hoogte wordt de hoogte van het geselecteerde scangebied weergegeven.
    Als u het scangebied wilt wijzigen, klikt u op de knop Selecteren [image] in de werkset en selecteert u een ander gebied in het venster Afdrukvoorbeeld.
    U kunt ook op Scaninstellingen klikken en de waarden in de vakken Breedte en Hoogte wijzigen.
  • Bij Grootte wordt de grootte van de resulterende afbeelding weergegeven.
    Als het resulterende afbeeldingsbestand te groot is, kunt u een lagere scanresolutie selecteren, de instelling bij Beeldtype wijzigen of een kleiner scangebied selecteren.
  • Bij Resolutie wordt de resolutie weergegeven waarmee het origineel wordt gescand.
    Als u de scanresolutie wilt wijzigen, klikt u op Scaninstellingen in het venster Opties en selecteert u een andere waarde in de lijst Resolutie.


Venster Afdrukvoorbeeld
In het venster Afdrukvoorbeeld wordt een afdrukvoorbeeld van de gescande afbeelding of het gescande document weergegeven. Als u op Vooraf scannen klikt, wordt het origineel gescand met een lage resolutie. In het afdrukvoorbeeld wordt een kopie van de oorspronkelijke afbeelding met een lage resolutie weergegeven, zodat u het resultaat van de scanner kunt bekijken.
Op basis van de verticale en horizontale regels aan weerszijden van het venster Afdrukvoorbeeld kunt u een inschatting maken van het lineaire formaat van de afbeelding. Als u het formaat van de afbeelding vergroot of verkleint, of andere eenheden selecteert, worden de regels automatisch aangepast aan de nieuwe instellingen.
Wanneer u visuele effecten of filters toepast op de afbeelding, een scangebied selecteert, in- of uitzoomt op de afbeelding, de afbeelding draait of spiegelt, de instellingen voor helderheid, contrast, highlight, schaduw en gamma aanpast of een verzachtend of verscherpend filter toepast, worden de resultaten van deze wijzigingen zichtbaar in het venster Afdrukvoorbeeld.


Afdrukvoorbeeld
Voor het maken van een afdrukvoorbeeld wordt de originele afbeelding of het originele document gescand met een lage resolutie. In het venster Afdrukvoorbeeld wordt een kopie van het origineel met een lage resolutie weergegeven.
Klik op de knop Vooraf scannen als u eerst een afdrukvoorbeeld van de gescande afbeelding wilt bekijken voor u verder gaat.
De pagina of selectie wordt vervolgens door de scanner met een lage resolutie gescand.
In ScanThru wordt aangegeven welk percentage van het scanproces al is voltooid.
Klik op de knop Annuleren onder de voortgangsindicator als u het scanproces wilt afbreken.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst sommige afbeeldingsparameters aanpassen. Als u effecten toepast op de afbeelding (bijvoorbeeld een verzachtend of verscherpend filter, of de helderheid of het contrast aanpast), worden deze aanpassingen in het afdrukvoorbeeld weergegeven.
Als ADI of ADI Dubbelzijdig is geselecteerd als de documentbron, wordt de eerste pagina van het document gescand met een lage resolutie. Als u het hele document wilt scannen, plaatst u deze pagina opnieuw in de documentinvoer en gaat u verder met scannen.


Afbeelding scannen
Klik op de knop Scannen om het scannen van de afbeelding of het document te starten.
De pagina of het geselecteerde gedeelte wordt gescand met de instellingen die u hebt opgegeven. Als u een document met meerdere pagina's scant in de ADI, wordt het scanproces voortgezet tot alle pagina's van het document in de ADI zijn geplaatst en gescand.
In ScanThru wordt aangegeven welk percentage van het scanproces al is voltooid.
Klik op de knop Annuleren onder de voortgangsindicator als u het scanproces wilt afbreken.
Zodra het scanproces is voltooid, kan de gescande afbeelding of het gescande document worden verzonden naar een externe toepassing.


Favorieten
Met de optie Favorieten kunt u de instellingen die u hebt aangepast, opslaan of activeren. Met Favorieten kunt u vaak gebruikte instellingen voor specifieke scantaken opslaan, bijvoorbeeld instellingen voor het scannen van OCR-documenten of het scannen van zwartwittekeningen of foto's van hoge kwaliteit. Nadat de instellingen zijn opgeslagen, kunt u ze activeren en gebruiken om documenten of afbeeldingen te scannen.
  • Klik in het menu Bestand op Opslaan om de instellingen op te slaan onder favorieten. Het venster Favorieten opslaan wordt geopend.
    Typ een naam voor de nieuwe favoriete instellingen en klik op OK om de instellingen op te slaan. Klik op Annuleren als u het venster Favorieten opslaan wilt sluiten zonder de specifieke instellingen op te slaan onder favorieten.
  • Klik in het menu Bestand op Laden om opgeslagen favoriete instellingen te activeren. Het venster Favorieten laden wordt geopend.
    Selecteer de gewenste favoriete instellingen en klik op OK om de instellingen te activeren. Klik op Annuleren als u het venster Favorieten laden wilt sluiten zonder de favoriete instellingen te activeren en toe te passen.


Scaninstellingen aanpassen
Als u de scaninstellingen wilt aanpassen, klikt u in het venster Opties op Scaninstellingen. Het tabblad Scaninstellingen verschijnt dan.
Op het tabblad Scaninstellingen kunt u de volgende waarden aanpassen:
  • Beeldtype: hier geeft u op in welke modus u de afbeelding of het document wilt scannen.
    Afhankelijk van het brontype kunt u kiezen uit de volgende scanmodi: Ware kleuren (R,G,B), 256 kleuren, 256 grijstinten, Zwartwit grijstinten of Zwartwitlijnen.
  • Resolutie: hier selecteert u de scanresolutie. De resolutie bepaalt de mate van detail waarmee de scanner de afbeelding reproduceert en wordt uitgedrukt in dots per inch (dpi). Hoe groter het aantal dots per inch, hoe hoger de resolutie en hoe groter het resulterende bestand.
  • Documenttype: hier stelt u de grootte van het scangebied in. Selecteer de juiste grootte op basis van het formaat van de originele afbeelding of het originele document. U kunt kiezen uit een van de standaarddocumenttypen of een aangepast formaat toepassen.
  • Verkleinen/vergroten: hier kunt u het formaat van de resulterende afbeelding vergroten of verkleinen. Geef bij Schaal een waarde op tussen 25 en 400 om het afbeeldingsformaat te vergroten of te verkleinen.


Kleurtype

Beeldtype
Geef op in welke modus u de originele afbeelding of het originele document wilt scannen. Kies de scanmodus die het beste overeenkomt met het beeldtype dat u wilt scannen:
Scannen
Item in de lijst Beeldtype:
Tekstdocumenten | Zwartwitlijnen
Tekstdocumenten of tekeningen | Zwartwit grijstinten
Afbeeldingen zonder kleur in grijstinten (zwartwitfoto's) | 256 grijstinten
Kleurenafbeeldingen met lage kleurenresolutie (tekeningen, cijfertabellen, schema's) | 256 kleuren
Kleurenafbeeldingen met hoge kleurenresolutie (kleurenfoto's, posters enzovoort) | Ware kleuren (R,G,B)
U kunt kiezen uit:
  • Ware kleuren (R,G,B): in deze scanmodus legt de scanner in de resulterende gescande afbeelding 24 bits (8 bits per RGB-kanaal) kleurgegevens vast voor elke dot (pixel). RGB betekent eenvoudig Rood-Groen-Blauw. Dit is een kleurenmodel waarin elke kleur is opgebouwd uit verschillende hoeveelheden van de kleuren rood, groen en blauw. Dit houdt in dat in deze modus ruim 16 miljoen kleuren kunnen worden geproduceerd.
    Als u de modus Ware kleuren (R,G,B) kiest, produceert de scanner een afbeelding met uitstekende kleurdetails, maar het resulterende bestand neemt een aanzienlijke hoeveelheid schijfruimte in beslag.
  • 256 kleuren: in deze scanmodus produceert de scanner afbeeldingen met niet meer dan 256 kleuren. Als het originele document een kleur bevat die niet voorkomt in de lijst met beschikbare kleuren, wordt een kleur gekozen die de oorspronkelijke kleur het dichtst benadert of wordt de kleur nagebootst. In de modus 256 kleuren zijn in de resulterende gescande afbeelding voor elke dot (pixel) 8 bits nodig.
    Voor het opslaan van een afbeelding die is gescand in de modus 256 kleuren, is ongeveer 1/3 van de schijfruimte nodig die vereist is voor een 24-bits afbeelding in ware kleuren.
  • 256 grijstinten: in deze scanmodus produceert de scanner afbeeldingen die uit meer tinten bestaan dan alleen zwart en wit en tevens grijstinten bevatten. De pixels in een afbeelding die bestaat uit grijstinten, bevatten meer gegevensbits, waardoor meer schaduwen kunnen worden vastgelegd en weergegeven. Voor het reproduceren van 256 grijstinten in fotokwaliteit zijn in de resulterende gescande afbeelding 8 bits per dot (pixel) nodig.
    Voor het opslaan van een afbeelding die is gescand in de modus 256 grijstinten, is ongeveer 1/3 van de schijfruimte nodig die vereist is voor een 24-bits afbeelding in ware kleuren.
  • Zwartwit grijstinten: in deze scanmodus bestaan de afbeeldingen van de scanner uit een patroon van zwarte stippen die de optische illusie van grijstinten geven. Voorbeelden van afbeeldingen in zwartwit grijstinten zijn de foto's die u ziet in een krant. Deze afbeeldingen hebben meestal een vrij grof uiterlijk. Omdat voor dit type bestanden meestal slechts 1 bit wordt gebruikt voor elke dot (pixel) (net als bij zwartwitdocumenten en -tekeningen) is het resulterende bestand kleiner dan bij bestanden in grijstinten of kleur.
  • Zwartwitlijnen: in deze scanmodus produceert de scanner afbeeldingen in 1 bit-lijnen, waarbij details alleen in zwartwit worden weergegeven. Dit beeldtype is zeer geschikt voor gedrukte tekst of pen- of inkttekeningen. Voor het reproduceren van een afbeelding die is gescand in de modus Zwartwitlijnen, is voor elke pixel slechts 1 bit aan kleurgegevens nodig. De ruimte die nodig is om een dergelijke afbeelding op te slaan, bedraagt slechts 1/8 van de schijfruimte die nodig is voor een afbeelding in 8 bits grijstinten.


Resolutie
Selecteer de gewenste waarde in het vak Resolutie om de resolutie in te stellen waarmee u de originele afbeelding of het originele document wilt scannen. U kunt kiezen uit een waarde tussen en .
Hoe hoger de resolutie, hoe verfijnder de gescande afbeelding en hoe groter de omvang van het scanbestand. U kunt een inschatting maken van de hoeveelheid schijfruimte die nodig is om de afbeelding op te slaan, door de waarde bij Grootte in het vak onder het venster Afdrukvoorbeeld te bekijken. Als het bestand te groot is, kunt u een lagere scanresolutie opgeven of een kleiner scangebied selecteren.


Documenttype
De instellingen die u opgeeft bij Documenttype bepalen welk gedeelte van de originele pagina wordt gescand. U kunt kiezen uit een van de standaardpaginaformaten of een aangepast paginaformaat instellen. Als het formaat van de originele pagina groter is dan het gedeelte dat met deze instellingen is gedefinieerd, wordt slechts een gedeelte van de originele afbeelding of het originele document gescand.
  • Als u voor de te scannen afbeelding een standaardpaginaformaat wilt gebruiken, selecteert u in de lijst Documenttype het standaardpaginaformaat.
  • Als u voor de te scannen afbeelding een aangepast paginaformaat wilt gebruiken, gaat u als volgt te werk:
    1. Selecteer in de lijst Eenheden de gewenste eenheden (mm, cm, inch, punt, pixel of pica) voor de hoogte en breedte van het document.
    2. Geef in het vak Breedte op hoe breed de te scannen pagina moet worden. Houd er rekening mee dat de breedte van het geselecteerde scangebied overeenkomt met de waarde die u hebt opgegeven in het vak Breedte.
    3. Geef in het vak Hoogte op hoe hoog de te scannen pagina moet worden. Houd er rekening mee dat de hoogte van het geselecteerde scangebied overeenkomt met de waarde die u hebt opgegeven in het vak Hoogte.
    Als u voor het aangepaste paginaformaat andere eenheden wilt gebruiken, selecteert u nieuwe eenheden in de lijst Eenheden. De waarden voor de hoogte en breedte worden op basis van de geselecteerde eenheden automatisch opnieuw berekend en weergegeven in de bijbehorende vakken.


Vergroten of verkleinen

Afbeelding vergroten of verkleinen
Met de optie Vergroten/verkleinen kunt u het formaat van de gescande afbeelding vergroten of verkleinen. Voor het vergroten of verkleinen van het afbeeldingsformaat kunt u bij Schaal een waarde tussen 25 en 400 opgeven. De lineaire afmetingen van de gescande afbeelding worden op basis van de opgegeven schaalwaarde proportioneel vergroot of verkleind.
  • Sleep het schuifblokje op de schuifbalk naar links of naar rechts om de waarde bij Schaal aan te passen. Als u het schuifblokje naar links sleept, wordt de schaalwaarde verkleind, als u het schuifblokje naar rechts sleept wordt de schaalwaarde vergroot. De wijzigingen die u aanbrengt met het schuifblokje, worden automatisch weergegeven in het bijbehorende vak en vice versa.
  • U kunt de schaalwaarde ook aanpassen met de pijlknoppen of een waarde typen in het vak Schaal. Klik op de pijl-omhoog om de schaalwaarde te vergroten. Met de pijl-omlaag kunt u de schaalwaarde verkleinen.
    U geeft als volgt een waarde op in het vak Schaal:
    Typ een waarde tussen 101 en 400 in het vak Schaal om de afbeelding te vergroten.
    Typ een waarde tussen 25 en 99 in het vak Schaal om de afbeelding te verkleinen.
U kunt de vergrote of verkleinde afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Kleuren beheren
Klik om de kleuraanpassingsinstellingen te beheren op de balk Kleurbeheer in het venster Opties. Het tabblad Kleurbeheer verschijnt.
Schakel de kleuraanpassing in door het desbetreffende vakje te selecteren. Hierna worden alle afbeeldingskleurwaarden geconverteerd naar de kleurruimte van het geselecteerde profiel.
Op het tabblad Kleurbeheer geeft u de volgende instellingen op:
  • Rendervoorkeur: met deze instelling bepaalt u hoe kleuren buiten het kleurbereik tijdens een conversie door de kleuraanpassingsfunctie worden behandeld. Kies de rendervoorkeur die het beste overeenkomt met het beeldtype dat u wilt scannen:
  • Kleurprofiel: met deze instelling geeft u het bestand op dat informatie over kleurruimte en kleurbereik bevat. Kies het kleurprofiel dat het beste overeenkomt met het renderapparaat.
** Het stuurprogramma voor dit apparaat bevat geen functie Kleuren beheren.


Rendervoorkeur
Als u de manier wilt instellen waarop kleuren die buiten het kleurbereik vallen tijdens een conversie worden behandeld, selecteert u de vereiste waarde in de keuzelijst Rendervoorkeur.
Selecteer de Rendervoorkeur die overeenkomt met het type afbeelding dat u wilt scannen.
Scannen...
Klik op de volgende optie in de lijst Rendervoorkeur:
Foto's en afbeeldingen met intense kleuren, zoals felgekleurde zonsondergangen of goed belichte boeketten | Perceptueel
Foto's en afbeeldingen met subtielere kleuren, zoals sommige portretten | Relatief
Zakelijke afbeeldingen (grafieken) | Verzadigd
  • Perceptuele voorkeur: bij deze rendervoorkeur wordt geprobeerd een bepaalde verhouding tussen kleuren buiten het kleurbereik te behouden, zelfs als dit leidt tot onnauwkeurigheden in kleuren die binnen het kleurbereik vallen. Als bepaalde kleuren in een afbeelding buiten het kleurbereik vallen, zorgt de perceptuele voorkeur ervoor dat alle kleuren in de afbeelding zo worden aangepast dat elke kleur in de afbeelding binnen het renderbare bereik valt.
  • Relatieve voorkeur: bij deze rendervoorkeur wordt geprobeerd een vrijwel exacte verhouding tussen de kleuren binnen het kleurbereik te behouden, zelfs als dit betekent dat kleuren die buiten het kleurbereik vallen, verdwijnen. Als bepaalde kleuren in een afbeelding buiten het kleurbereik vallen, zorgt de relatieve voorkeur ervoor dat alle kleuren in de afbeelding worden aangepast aan de dichtstbijzijnde renderbare kleur, terwijl alle overige kleuren onaangeroerd blijven. Bij de relatieve voorkeur blijft de witte punt niet behouden.
  • Verzadigingsvoorkeur: met deze rendervoorkeur wordt geprobeerd verzadigde kleuren te behouden. Dit is vooral handig als wordt geprobeerd de zuivere kleuren in computergraphics te behouden bij conversies naar een grotere kleurruimte. Bij verzadigingsvoorkeur wordt de verzadiging van kleuren in de afbeelding behouden, mogelijk ten koste van kleurtoon en herlderheid.
    • ** Het stuurprogramma voor dit apparaat bevat geen functie Rendervoorkeur.


Kleurprofiel
In het profiel wordt informatie opgeslagen over de kleurruimte en het kleurenscala.
Kies de juiste waarde onder Kleurprofiel om het kleurprofiel te selecteren dat overeenkomt met het renderapparaat.
Als de afbeelding op een andere pc moet worden weergegeven, bijvoorbeeld om te worden afgedrukt of op het internet te worden gepubliceerd, selecteert u een monitoronafhankelijk kleurprofiel, bijvoorbeeld AdobeRGB1998.
Standaard wordt het kleurprofiel geselecteerd dat het meest geschikt is voor weergave op de monitor.
** Het stuurprogramma voor dit apparaat bevat geen functie Rendervoorkeur.


Afbeeldingskleuren aanpassen
Als u de kleuren van een afbeelding wilt aanpassen, klikt u in het venster Opties op Aanpassen. Het tabblad Aanpassen verschijnt.
Op het tabblad Aanpassen kunt u het tintenbereik van de afbeelding aanpassen:
  • Helderheid: hiermee kunt u het tintenbereik van een afbeelding eenvoudig aanpassen. De helderheidsinstelling bepaalt het niveau van de lichte en donkere schaduwen in een afbeelding. Een volledig witte afbeelding heeft een maximale helderheid, een volledig zwarte afbeelding heeft een minimale helderheid. Helderheid is niet hetzelfde als contrast. Contrast wordt uitgedrukt door het verschil tussen de donkerste en lichtste schaduw in een afbeelding te meten.
  • Contrast: hiermee kunt u de afbeelding in zijn geheel aanpassen. De contrastinstelling bepaalt de relatie tussen de lichte en donkere gedeelten van een afbeelding. Een afbeelding met veel contrast is een zwartwitafbeelding zonder grijstinten. Een afbeelding met weinig contrast bevat veel grijstinten uit het middenbereik. Een afbeelding met weinig contrast oogt meestal flets.
  • Highlight: hiermee kunt u het niveau van de highlights in de hele afbeelding aanpassen. Door het niveau van de highlights te verhogen, worden de lichte gedeelten van de afbeelding lichter. Door het niveau te verlagen, worden deze donkerder.
  • Schaduw: hiermee kunt u het niveau van de schaduwen in de hele afbeelding instellen. Door het niveau van de schaduwen te verhogen, worden de donkere gedeelten van de afbeelding donkerder. Door het niveau te verlagen, worden deze lichter.
  • Gamma: hiermee kunt u het contrast instellen dat van invloed is op de middengrijstinten of halftonen van een afbeelding. Door het gamma aan te passen kunt u de helderheid van de grijstinten in het middenbereik aanpassen zonder de schaduwen en highlights te wijzigen.
De aanpassingen in helderheid/contrast, highlight/schaduw en gamma worden voor elk afzonderlijk kleurkanaal doorgevoerd:
  • Voor kleurenafbeeldingen die zijn gescand in de modus 256 kleuren of Ware kleuren (R,G,B), kunt u de instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor de kanalen Rood, Groen, Blauw en Grijs. De aanpassingen in het kleurkanaal Grijs hebben invloed op de kanalen Rood, Groen en Blauw.
  • Voor afbeeldingen die zijn gescand in de modus 256 grijstinten, geldt dat u de instellingen voor helderheid/contrast, highlight/schaduw en gamma alleen voor het kleurkanaal Grijs kunt aanpassen.
  • Voor afbeeldingen die zijn gescand in de modus Zwartwitlijnen of Zwartwit grijstinten, geldt dat u geen van de instellingen voor helderheid/contrast, highlight/schaduw en gamma kunt aanpassen.
Als u een kleurkanaal wilt aanpassen, selecteert u het kanaal in de lijst Kanaal:
Handeling
Item in de
lijst Kanaal:
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Rood | Rood
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Groen | Groen
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Blauw | Blauw
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Grijs | Grijs
U kunt de functie voor automatische kleuraanpassing instellen. Wanneer automatische kleuraanpassing is ingeschakeld, worden de instellingen voor helderheid/contrast, highlight/schaduw en gamma automatisch ingesteld door ScanThru. Klik op Auto om de instellingen voor helderheid/contrast, highlight/schaduw en gamma van alle kleurkanalen automatisch aan te passen.
U kunt ook kleurinversie toepassen op de afbeelding. Schakel het selectievakje Inverteren in om de kleuren van de afbeelding te inverteren. Wanneer u de kleuren van een afbeelding inverteert, worden alle kleurwaarden gewijzigd in de tegenovergestelde kleurwaarden in het kleurenspectrum (zwart wordt bijvoorbeeld wit).
Voor de kleurinversie die wordt toegepast op de afbeelding, worden de huidige instellingen voor helderheid/contrast, highlight/schaduw en gamma gebruikt.


Kleurkanaal selecteren

Kleurkanaal
De aanpassingen in helderheid/contrast, highlight/schaduw en gamma worden voor elk afzonderlijk kleurkanaal doorgevoerd.
Als u een kleurkanaal wilt aanpassen, selecteert u het kanaal in de lijst Kanaal.
Handeling
Item in de
lijst Kanaal:
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Rood | Rood
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Groen | Groen
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Blauw | Blauw
De instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor het kanaal Grijs | Grijs


Helderheid
Met de optie Helderheid kunt u de helderheid van de kleuren instellen voor de hele afbeelding. Geef een waarde tussen -100 en 100 op om de helderheid van de kleuren te vergroten of te verkleinen. Afhankelijk van de waarde die u opgeeft, wordt de helderheid van het kleurkanaal dat u aanpast, vergroot of verkleind.
  • Sleep het schuifblokje op de schuifbalk naar links of naar rechts om de helderheid aan te passen. Als u het schuifblokje naar links sleept, wordt de helderheid verkleind, als u het schuifblokje naar rechts sleept wordt de helderheid vergroot. De wijzigingen die u aanbrengt met het schuifblokje, worden automatisch weergegeven in het bijbehorende vak en vice versa.
  • U kunt de helderheid ook aanpassen met de pijlknoppen of een waarde typen in het vak Helderheid. Klik op de pijl-omhoog om de helderheid te vergroten. Met de pijl-omlaag kunt u de helderheid verkleinen.
    Ga als volgt te werk wanneer u een waarde typt in het vak Helderheid:

    • Typ een waarde tussen -100 en -1 in het vak Helderheid om de helderheid van de afbeelding te verkleinen.
    Typ een waarde tussen 1 en 100 in het vak Helderheid om de helderheid te vergroten.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Contrast
Met de optie Contrast kunt u het kleurcontrast instellen voor de hele afbeelding. Geef een waarde tussen -100 en 100 op om het contrast van de kleuren te vergroten of te verkleinen. Afhankelijk van de waarde die u opgeeft, wordt het contrast van het kleurkanaal dat u aanpast vergroot of verkleind.
  • Sleep het schuifblokje op de schuifbalk naar links of naar rechts om het contrast aan te passen. Als u het schuifblokje naar links sleept, wordt het contrast verkleind, als u het schuifblokje naar rechts sleept wordt het contrast vergroot. De wijzigingen die u aanbrengt met het schuifblokje, worden automatisch weergegeven in het bijbehorende vak en vice versa.
  • U kunt het contrast ook aanpassen met de pijlknoppen of een waarde typen in het vak Contrast. Klik op de pijl-omhoog om het contrast te vergroten. Met de pijl-omlaag kunt u het contrast verkleinen.
    Ga als volgt te werk wanneer u een waarde typt in het vak Contrast:
    Typ een waarde tussen -100 en -1 in het vak Contrast om het contrast van de afbeelding te verkleinen.
    Typ een waarde tussen 1 en 100 in het vak Contrast om het contrast te vergroten.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Highlight
Met de optie Highlight kunt u het highlightniveau van de kleuren instellen voor de hele afbeelding. Geef voor het verhogen of verlagen van het highlightniveau een waarde op tussen 1 en 100. Afhankelijk van de waarde die u opgeeft, wordt het highlightniveau van het kleurkanaal dat u aanpast, verhoogd of verlaagd. Als u het highlightniveau verhoogt, krijgt de afbeelding meer schaduw.
U kunt alleen waarden opgeven die hoger zijn dan de huidige schaduwwaarde.
  • Sleep het schuifblokje op de schuifbalk naar links of naar rechts om het highlightniveau in te stellen. Als u het schuifblokje naar links sleept, wordt het highlightniveau verlaagd, als u het schuifblokje naar rechts sleept wordt het highlightniveau verhoogd. De wijzigingen die u aanbrengt met het schuifblokje, worden automatisch weergegeven in het bijbehorende vak en vice versa.
  • U kunt het highlightniveau ook aanpassen met de pijlknoppen of een waarde typen in het vak Highlight. Klik op de pijl-omhoog om het highlightniveau te verhogen. Met de pijl-omlaag kunt u het highlightniveau verlagen.
    Geef in het vak Highlight een waarde op tussen 1 en 100.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Schaduw
Met de optie Schaduw kunt u het schaduwniveau instellen voor de hele afbeelding. Geef voor het verhogen of verlagen van het schaduwniveau een waarde op tussen 0 en 99. Afhankelijk van de waarde die u opgeeft, wordt het schaduwniveau van het kleurkanaal dat u aanpast, verhoogd of verlaagd. Als u het schaduwniveau verhoogt, wordt de afbeelding lichter.
U kunt alleen waarden opgeven die lager zijn dan de huidige highlightwaarde.
  • Sleep het schuifblokje op de schuifbalk naar links of naar rechts om het schaduwniveau aan te passen. Als u het schuifblokje naar links sleept, wordt het schaduwniveau verlaagd, als u het schuifblokje naar rechts sleept wordt het schaduwniveau verhoogd. De wijzigingen die u aanbrengt met het schuifblokje, worden automatisch weergegeven in het bijbehorende vak en vice versa.
  • U kunt het schaduwniveau ook aanpassen met de pijlknoppen of een waarde typen in het vak Schaduw. Klik op de pijl-omhoog om het schaduwniveau te verhogen. Met de pijl-omlaag kunt u het schaduwniveau verlagen.
    Geef in het vak Schaduw een waarde op tussen 0 en 99.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Gamma
Met de optie Gamma kunt u het gamma aanpassen voor de hele afbeelding. Deze instelling beïnvloedt de tintwaarden van gescande afbeeldingen. Voor het aanpassen van het gamma kunt een gammawaarde tussen 0.01 en 5.00 opgeven. Een hogere gammawaarde zorgt ervoor dat alle kleurkanalen die u aanpast, een lichtere tint krijgen.
  • Sleep het schuifblokje op de schuifbalk naar links of naar rechts om de gammawaarde aan te passen. Als u het schuifblokje naar links sleept, wordt de gammawaarde verkleind, als u het schuifblokje naar rechts sleept wordt de gammawaarde vergroot. De wijzigingen die u aanbrengt met het schuifblokje, worden automatisch weergegeven in het bijbehorende vak en vice versa.
  • U kunt het gamma ook aanpassen met de pijlknoppen of een waarde typen in het vak Gamma. Klik op de pijl-omhoog om de gammawaarde te vergroten. Met de pijl-omlaag kunt u de gammawaarde verkleinen.
    Geef in het vak Gamma een waarde op tussen 0.01 en 5.00. Normaal gesproken levert de scanner een goed resultaat als u de waarde 1 gebruikt.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Kleuren inverteren

Inverteren
Met de optie Inverteren kunt u de kleuren van de afbeelding inverteren. Wanneer u de kleuren van een afbeelding inverteert, worden alle kleurwaarden gewijzigd in de tegenovergestelde kleurwaarden in het kleurenspectrum.
  • Schakel het selectievakje Inverteren in om de kleuren van de afbeelding te inverteren.
    Voor de kleurinversie die wordt toegepast op de afbeelding worden de huidige instellingen voor helderheid/contrast, highlight/schaduw en gamma gebruikt.


Histogram weergeven
Een histogram is een weergave van een afbeelding op basis van een telling van de kleur van elke pixel. Hierdoor ontstaat een veel compacter overzicht van de gegevens in een afbeelding dan door kennis van de exacte waarde van elke pixel.
Klik om de kleurinstellingen in te stellen op de werkbalk Histogram in het venster Opties. Het tabblad Histogram verschijnt. Op het tabblad Histogram staan de volgende instellingen:
  • Histogramkanaal: met deze optie selecteert u het kleurkanaal. U kunt de luminantie van het samengestelde kanaal (Grijs) of de intensiteitswaarden van een specifiek kanaal plotten.
  • Histogram: dit is een grafiek van de afbeeldingsgegevens. Onder het histogram wordt statistische informatie over de intensiteitswaarden van de pixels weergegeven. Als u informatie wilt bekijken over een specifiek punt in het histogram, plaatst u de aanwijzer op die plaats.
** Het stuurprogramma voor dit apparaat bevat geen functie Histogram weergeven.


Histogramkanaal
U selecteert het histogramkanaal dat u onder Histogram wilt laten weergeven met de desbetreffende optie in de keuzelijst.
U hebt de keuze uit:
  • Grijs: dit kanaal geeft de helderheid van de afbeeldingsgegevens weer.
  • Rood: dit kanaal geeft de afbeeldingsgegevens van het rode kanaal weer.
  • Groen: dit kanaal geeft de afbeeldingsgegevens van het groene kanaal weer.
  • Blauw: dit kanaal geeft de afbeeldingsgegevens van het blauwe kanaal weer.
** Het stuurprogramma voor dit apparaat bevat geen functie Histogramkanaal.


Histogram en informatie
De afbeeldingsgegevensgrafiek wordt weergegeven op basis van het histogramkanaal dat u hebt geselecteerd onder Histogram. Als u informatie wilt bekijken over een specifiek punt in het histogram, plaatst u de aanwijzer op die plaats. Onder het histogram wordt statistische informatie over de intensiteitswaarden van de pixels weergegeven.
De beschikbare waarden zijn:
  • Niveau: dit is het intensiteitsniveau van het gebied onder de aanwijzer.
  • Aantal: dit is het aantal pixels volgens het intensiteitsniveau onder de aanwijzer.
  • Gemiddelde: dit is de gemiddelde intensiteitwaarde van de afbeeldingsgegevens.
  • Pixels: dit is het totaal aantal pixels voor de berekening van het histogram.
** Het stuurprogramma voor dit apparaat bevat geen functie Histogram en informatie.


Filters toepassen
U kunt de kwaliteit van de afbeelding verbeteren door enkele visuele effecten toe te passen met behulp van filters.
Het filter Verzachten zorgt ervoor dat de afbeelding wordt verzacht. Scherpe lijnen en randen worden uitgevlakt en de overgang tussen de kleuren wordt gelijkmatiger. Dit filter is handig voor het verwijderen van ruis op plaatsen waar sprake is van belangrijke kleurovergangen. U kunt het filter Verzachten eventueel gebruiken om een afbeelding te retoucheren. Door het filter Verzachten toe te passen, kunt u kleine oneffenheden zoals donkere stipjes verdoezelen. Het filter Scherpte is handig als u meer detail wilt weergeven in de afbeelding. Dit filter produceert het tegenovergestelde effect van het filter Verzachten. Met het filter Scherpte kunt u de contouren van een afbeelding verscherpen, een afbeelding scherpstellen en de weergavescherpte van de afbeelding verbeteren. Met het filter Effenen kunt u stippel- of rasterpatronen verwijderen die vaak ontstaan bij het scannen van afbeeldingen uit kranten en tijdschriften. Afhankelijk van de grofheid van het rasterpatroon kunt u verschillende gradaties voor het effenen gebruiken.
  • Als het apparaat alleen Zwartwitlijnen en/of Zwartwit grijstinten ondersteunt, kunnen de filters Verzachten en Scherpte niet worden toegepast.
Als u filters wilt toepassen, klikt u in het venster Opties op Filters. Het tabblad Filters verschijnt dan.
Op het tabblad Filters kunt u de hele afbeelding verzachten, verscherpen of effenen:
  • Sleep het schuifblokje bij Verzachten naar de gewenste positie op de schuifbalk om het verzachtende effect toe te passen. Als u het schuifblokje naar rechts sleept, wordt de afbeelding zachter. Als u het schuifblokje helemaal naar links sleept, wordt het filter Verzachten niet toegepast.
  • Sleep het schuifblokje bij Scherpte naar de gewenste positie op de schuifbalk om het verscherpende effect toe te passen. Als u het schuifblokje naar rechts sleept, wordt de afbeelding scherper. Als u het schuifblokje helemaal naar links sleept, wordt het filter Scherpte niet toegepast.
  • Sleep het schuifblokje bij Effenen naar de gewenste positie op de schuifbalk om het effenende effect toe te passen. Als u het filter Effenen wilt toepassen op grove rasterpatronen, sleept u het schuifblokje naar rechts. Sleep het schuifblokje naar links voor fijnere rasterpatronen. Als u het schuifblokje helemaal naar links sleept, wordt het filter Effenen niet toegepast.


Verzachten
Met de optie Verzachten kunt u de afbeelding verzachten of retoucheren en kleine oneffenheden zoals stipjes en vlekjes maskeren. Als u het filter Verzachten gebruikt, wordt het verzachtende effect toegepast op de hele afbeelding. U kunt het effect niet op een gedeelte toepassen.
Sleep het schuifblokje op de schuifbalk naar links of naar rechts om het verzachtende effect te verkleinen of te vergroten. Als u het schuifblokje naar rechts sleept, wordt de afbeelding zachter. Als u het schuifblokje helemaal naar links sleept, wordt het filter Verzachten niet toegepast.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Scherpte
Met het filter Scherpte kunt u een afbeelding verscherpen en duidelijker maken. Door het filter Scherpte toe te passen, kunt u de fijne details van een afbeelding duidelijker naar voren brengen. Als u het filter Scherpte gebruikt, wordt het verscherpende effect toegepast op de hele afbeelding. U kunt het effect niet op een gedeelte toepassen.
Sleep het schuifblokje bij Scherpte naar de gewenste positie op de schuifbalk om het verscherpende effect toe te passen. Als u het schuifblokje naar rechts sleept, wordt de afbeelding scherper. Als u het schuifblokje helemaal naar links sleept, wordt het filter Scherpte niet toegepast.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Effenen
Met de optie Effenen kunt u de weergave van storende rasterpatronen verminderen die zich voordoen in het afbeeldingbestand, als u originele documenten scant die zijn vervaardigd in grijstinten. Door Effenen toe te passen, vermindert u de overdracht van rasterpatronen naar het afbeeldingsbestand en voorkomt u dat de afbeelding een raster, strepen of stippen bevat. Als u het filter Effenen gebruikt, wordt het effect toegepast op de hele afbeelding. U kunt het effect niet op een gedeelte toepassen.
Sleep het schuifblokje Effenen afhankelijk van het type document dat u scant, naar links of naar rechts op de schuifbalk. Als u het schuifblokje helemaal naar links sleept, wordt het effeningseffect niet toegepast. Naarmate u het schuifblokje verder naar rechts sleept, neemt het effeningseffect op de gescande afbeelding toe. Wanneer u kunstreproducties van hoge kwaliteit scant, sleept u het schuifblokje tot iets vóór het linkeruiteinde van de schuifbalk. Als u afbeeldingen uit glossy tijdschriften scant, sleept u het schuifblokje tot iets vóór het rechteruiteinde van de schuifbalk. Als u korrelige afbeeldingen scant zoals foto's uit de krant, sleept u het schuifblokje helemaal naar rechts.
U kunt de afbeelding bekijken in het afdrukvoorbeeld en indien gewenst verder aanpassen.


Voorkeuren instellen
Als u speciale programma-instellingen wilt opgeven, klikt u in het venster Opties op Voorkeuren. Het tabblad Voorkeuren verschijnt.
Op dit tabblad worden de voorkeuren weergegeven die zijn geselecteerd bij Documentbron.
Op het tabblad Voorkeuren kunt u de volgende programma-instellingen aanpassen en beschikbaar maken voor de eerstvolgende keer dat u documenten scant:
  • Documentbron: met deze instelling definieert u de bron van de te scannen afbeelding of het te scannen document.
In de lijst Documentbron selecteert u de bron van de afbeelding of het document. U kunt voor documenten of afbeeldingen de volgende bronnen opgeven:
  • ADI (automatische documentinvoer)
  • Glasplaat
  • Automatisch
  • ADI Dubbelzijdig
    • Transparantie: met deze instelling wijzigt u de weergave van alle vensters in ScanThru.
      Met Transparantie selecteert u de transparantiemodus en past u de graad van ondoorzichtigheid van de vensters aan. Als u het niveau bij Ondoorzichtigheid (%) verhoogt, worden de vensters helderder en duidelijker weergegeven. Als u het ondoorzichtigheidsniveau verlaagt, worden de vensters vager en transparanter weergegeven.


Documentbron
U kunt afbeeldingen of documenten scannen door ze op de glasplaat te plaatsen of de pagina's in de automatische documentinvoer (ADI) te plaatsen.
In de lijst Documentbron wordt het geselecteerde scanonderdeel weergegeven.
Selecteer een item in de lijst Documentbron om de documentbron te kiezen. U kunt kiezen uit:
  • Automatisch: de documentbron wordt automatisch herkend. Als u de modus Automatisch selecteert, controleert de scanner als eerste de automatische documentinvoer. Als deze niet beschikbaar is of leeg is, wordt gescand vanaf de glasplaat.
  • Glasplaat: hiermee selecteert u de glasplaat als de documentbron. Als u deze modus selecteert, wordt de afbeelding of het document gescand dat op de glasplaat is geplaatst.
  • ADI: hiermee selecteert u de automatische documentinvoer als de documentbron.
    Selecteer deze modus voor het scannen van enkelzijdige pagina's. Als u ADI selecteert als documentbron, wordt het document gescand dat in de automatische documentinvoer is geplaatst. Als de documentinvoer leeg is, verschijnt een bericht. Plaats het te scannen document in de documentinvoer en probeer het opnieuw.
  • ADI Dubbelzijdig: hiermee selecteert u de automatische documentinvoer als de documentbron.
    Selecteer deze modus voor het scannen van dubbelzijdige pagina's. Als u ADI Dubbelzijdig selecteert als documentbron, wordt het document gescand dat in de automatische documentinvoer is geplaatst. Als de documentinvoer leeg is, verschijnt een bericht. Plaats het te scannen document in de documentinvoer en probeer het opnieuw.
    Als u de modus ADI Dubbelzijdig selecteert, moet u het juiste bindtype kiezen zodat de pagina's de scanner met de juiste afdrukstand verlaten. Als de pagina's van het originele document staand zijn afgedrukt (bijvoorbeeld een boek of een brochure), klikt u op Binden langs lange zijde. Als de pagina's van het originele document liggend zijn afgedrukt (bijvoorbeeld een notitieboekje), klikt u op Binden langs korte zijde.


Transparantie
Met de optie Transparantie kunt u de weergave van de vensters in ScanThru aanpassen. Met deze optie kunt u de vensters, inclusief besturingselementen, duidelijk of juist transparant weergeven.
Selecteer de transparantiemodus die u wilt toepassen op de vensters van ScanThru. De transparantiemodus bepaalt hoe het transparantie-effect wordt toegepast op de vensters van ScanThru.
U kunt kiezen uit:
  • Geen: alle vensters van ScanThru worden duidelijk weergegeven. Er wordt geen transparatie-effect toegepast en u kunt de vensterweergave niet aanpassen.
  • Altijd: alle vensters van ScanThru worden transparant weergegeven. U kunt de mate van transparantie van de vensters aanpassen door het ondoorzichtigheidsniveau op te geven.
  • Automatisch: alle actieve vensters van ScanThru worden duidelijk weergegeven. Het transparantie-effect wordt alleen toegepast op inactieve vensters.
U kunt de mate van transparantie van de vensters aanpassen door bij Ondoorzichtigheid (%) een waarde tussen 10 en 100 op te geven.
  • Sleep het schuifblokje op de schuifbalk naar links of naar rechts om de transparantie aan te passen. Als u het schuifblokje naar links sleept, wordt de transparantie vergroot, als u het schuifblokje naar rechts sleept wordt de transparantie verkleind. De wijzigingen die u aanbrengt met het schuifblokje, worden automatisch weergegeven in het bijbehorende vak en vice versa.
  • U kunt de transparantie ook aanpassen met de pijlknoppen of een waarde typen in het vak Ondoorzichtigheid (%). Klik op de pijl-omhoog om de transparantie te verkleinen. Met de pijl-omlaag kunt u de transparantie vergroten.

** De optie Transparantie is alleen beschikbaar onder Windows 2000 en hoger.


Over

Info
Voor informatie over deze software kunt u terecht op de website van de fabrikant. Klik voor de meest recente versie van het stuurprogramma op Info in het venster Opties. Het tabblad Info verschijnt.
  • Klik op de knop Website om naar de website van de fabrikant van het stuurprogramma te gaan.
    De website van de fabrikant wordt geopend in de standaardwebbrowser.
  • Klik op de knop Stuurprogramma bijwerken voor de meest recente versie van het stuurprogramma.
    Op de website van de fabrikant wordt een pagina geopend waarop u de meest recente versie van het stuurprogramma kunt downloaden.


Procedures
In dit gedeelte leest u welke basisprocedures u moet volgen om een afbeelding of document te scannen.
Met de instructies in de procedures kunt u de volgende handelingen verrichten:
  • Een hele pagina scannen
  • Een selectie scannen
  • Scaninstellingen aanpassen
  • Paginaformaat instellen


Een hele pagina scannen
Gebruik de volgende basisprocedure om een hele pagina van de originele afbeelding of het originele document te scannen:
  1. Plaats het origineel in de automatische documentinvoer of op de glasplaat.
  2. Start het beeldbewerkingsprogramma, selecteer de ophaaloptie en selecteer vervolgens in het dialoogvenster dat wordt geopend het scanapparaat als de bron.
    Raadpleeg de documentatie bij het beeldbewerkingsprogramma voor meer informatie.
    Het hoofdvenster van ScanThru verschijnt.
    U kunt de scaninstellingen aanpassen, de kleuraanpassing inschakelen, de afbeeldingskleuren aanpassen, het histogram met afbeeldingsgegevens bekijken, filters toepassen en de scanvoorkeuren instellen in het venster Opties. Klik op de uitvouwknop om het venster Opties te openen.
  3. Selecteer het documenttype van het originele document of de originele afbeelding. U kunt kiezen uit het standaarddocumenttype of het aangepaste documenttype.
    Klik op Scaninstellingen. Het tabblad Scaninstellingen wordt geopend.
    Als u kiest voor het standaarddocumenttype, selecteert u in de lijst Documenttype het gewenste paginaformaat.
    Als u kiest voor het aangepaste documenttype, selecteert u de eenheden voor de breedte en de hoogte van het document in de lijst Eenheden.
    U kunt de breedte en de hoogte van de te scannen afbeelding of het te scannen document opgeven in de vakken Breedte en Hoogte of de grenzen van het te scannen gedeelte handmatig instellen met de muis.
    Klik op Selecteren in de werkset als u handmatig wilt selecteren welk gedeelte moet worden gescand. Klik in het venster Afdrukvoorbeeld met de linkermuisknop en houd deze ingedrukt terwijl u de cursor verplaatst om een gedeelte van de afbeelding te selecteren. Laat de linkermuisknop los als u het gewenste gedeelte hebt geselecteerd. In het afdrukvoorbeeld wordt het geselecteerde gedeelte weergegeven door een stippellijn.
  4. Kies het beeldtype en/of de resolutie:
    Selecteer het beeldtype dat u voor de scanopdracht wilt gebruiken in de lijst Beeldtype. U kunt kiezen uit:
    In de lijst Beeldtype is een van de volgende opties geselecteerd:     Zwartwitlijnen, Zwartwit grijstinten, 256 grijstinten, 256 kleuren, Ware kleuren (R,G,B).
    Selecteer de resolutie die u voor de scanopdracht wilt gebruiken in de lijst Resolutie. Hoe hoger de resolutie, hoe verfijnder de gescande afbeelding en hoe groter de omvang van het scanbestand. Als het resulterende scanbestand te groot is, kunt u een lagere resolutie kiezen.
  5. Klik op Afdrukvoorbeeld om een scan met lage resolutie te starten en bekijk de originele afbeelding of het originele document in het afdrukvoorbeeld.
  6. Klik op Scannen om de afbeelding of het document te scannen.


Een selectie scannen
Gebruik de volgende basisprocedure om een geselecteerd gedeelte van de originele afbeelding of het originele document te scannen:
  1. Plaats het origineel in de automatische documentinvoer of op de glasplaat.
  2. Start het beeldbewerkingsprogramma, selecteer de ophaaloptie en selecteer vervolgens in het dialoogvenster dat wordt geopend het scanapparaat als de bron.
    Raadpleeg de documentatie bij het beeldbewerkingsprogramma voor meer informatie.
    Het hoofdvenster van ScanThru verschijnt. U kunt de scaninstellingen aanpassen, de afbeeldingskleuren aanpassen, filters toepassen en de scanvoorkeuren instellen in het venster Opties. Klik op de uitvouwknop om het venster Opties te openen.
  3. Kies het beeldtype en de resolutie.
  4. Klik op Afdrukvoorbeeld om een scan met lage resolutie te starten en bekijk de originele afbeelding of het originele document in het afdrukvoorbeeld.
  5. Klik op de knop Selecteren [image] in de werkset om het te scannen gedeelte van de afbeelding of het document te selecteren.
    Klik in het venster Afdrukvoorbeeld met de linkermuisknop en houd deze ingedrukt terwijl u de cursor verplaatst om een gedeelte van de afbeelding te selecteren. Laat de linkermuisknop los als u het gewenste gedeelte hebt geselecteerd. Het geselecteerde gedeelte wordt aangegeven door een stippellijn.
    U kunt de grootte van het te scannen gedeelte aanpassen door een waarde op te geven in de vakken Breedte en Hoogte op het tabblad Scaninstellingen.
  6. Klik op Scannen om de afbeelding of het document te scannen.

    7. Als het document uit verschillende pagina's bestaat, wordt van elke pagina van het document alleen het gedeelte gescand dat u hebt geselecteerd.


Scaninstellingen aanpassen
U kunt de scaninstellingen aanpassen in het venster Opties. Klik op de knop uitvouwen van het hoofdvenster van ScanThru om het venster Opties weer te geven.
In het venster Opties kunt u de volgende handelingen verrichten:
  • Scaninstellingen aanpassen
    Met de optie Scaninstellingen kunt u opgeven hoe de afbeelding of het document moet worden gescand. Kies de kleurmodus door het juiste Beeldtype te selecteren, stel de scanresolutie in en geef het gewenste paginaformaat op door het Documenttype te selecteren en de juiste waarden voor de paginabreedte en -hoogte in te stellen. Ook kunt u het lineaire formaat van de afbeelding vergroten of verkleinen door de Schaal aan te passen.
    Klik op Scaninstellingen in het venster Opties om de scaninstellingen aan te passen. Het tabblad Scaninstellingen verschijnt.
    Voor een verfijndere afbeelding waarin meer details van het origineel worden gescand, kunt u de waarde bij Resolutie verhogen. De wijzigingen die u aanbrengt bij Resolutie, worden niet weergegeven in het venster Afdrukvoorbeeld. Het resultaat is pas zichtbaar nadat de scanbewerking is voltooid.
    De paramaters Beeldtype en Resolutie alsook het formaat van het scangebied zijn grotendeels bepalend voor het formaat van de resulterende afbeelding. Naarmate de ingestelde kleurresolutie bij Beeldtype en de ingestelde scanresolutie hoger zijn, wordt ook het formaat van de gescande afbeelding groter.
    Een hogere waarde bij Resolutie betekent eveneens dat meer tijd nodig is om de afbeelding te scannen. Als het scanproces te veel tijd in beslag neemt, kunt u de waarde bij Resolutie verlagen.
  • Scanvoorkeuren instellen
    U kunt de scanvoorkeuren aanpassen en beschikbaar maken voor de eerstvolgende keer dat u afbeeldingen scant.
    Klik op Voorkeuren in het venster Opties om de scanvoorkeuren in te stellen. Het tabblad Voorkeuren verschijnt.
    Op het tabblad Voorkeuren kunt u de Documentbron bekijken of selecteren.
    Gebruik Glasplaat of ADI om foto's, afbeeldingen of documenten met meerdere pagina's te scannen.
  • Als u niet tevreden bent met de wijzigingen die u hebt aangebracht in de scaninstellingen, kunt u de standaardinstellingen herstellen.
    Klik hiervoor op de knop Beginwaarden in het venster Afdrukvoorbeeld in het hoofdvenster van ScanThru.


Paginaformaat instellen
Voor het bepalen van het scangebied is het nodig dat u het paginaformaat instelt. U kunt voor het instellen van het formaat van de te scannen pagina('s) kiezen uit een van de standaardformaten of een aangepast formaat instellen. U kunt het scangebied ook handmatig selecteren. Als u een document met meerdere pagina's scant, worden deze instellingen op alle pagina's van het originele document toegepast.
U stelt als volgt het paginaformaat in:
  1. Klik op de knop uitvouwen van het hoofdvenster van ScanThru om het venster Opties weer te geven.
  2. Klik in het venster Opties op Scaninstellingen. Het tabblad Scaninstellingen verschijnt.
  3. Stel het paginaformaat in:
    • Als u kiest voor een standaardpaginaformaat selecteert u in de lijst Documenttype de optie die overeenkomt met het formaat van uw document.
    • Als u een aangepast paginaformaat wilt instellen, selecteert u de gewenste eenheden in de lijst Eenheden en typt u de paginabreedte en -hoogte in de vakken Breedte en Hoogte. Hierdoor wordt het opgegeven gebied geselecteerd, beginnend bij de linkerbovenhoek van het actieve scangebied.
  4. Klik op de knop Selecteren in de werkset als u het te scannen gedeelte handmatig wilt selecteren.
    Klik in het venster Afdrukvoorbeeld op de linkermuisknop en houd deze ingedrukt terwijl u de cursor verplaatst om een gedeelte van de afbeelding te selecteren. Laat de linkermuisknop los als u het gewenste gedeelte hebt geselecteerd. Het geselecteerde gedeelte wordt aangegeven door een stippellijn.


Afbeelding automatisch aanpassen

Aanpassen
Gebruik de optie Automatisch aanpassen als u wilt dat de instellingen voor Helderheid, Contrast, Highlight, Schaduw en Gamma automatisch worden aangepast in ScanThru. Klik op de knop Auto om de aanpassing uit te voeren.


Kanaal
De lijst Kanaal bevat een overzicht van alle beschikbare kleurkanalen. De aanpassingen in de instellingen voor Helderheid, Contrast, Highlight, Schaduw en Gamma worden voor elk beschikbaar kleurkanaal afzonderlijk doorgevoerd.
  • Voor kleurenafbeeldingen die zijn gescand in de modus 256 kleuren of Ware kleuren (R,G,B), kunt u de instellingen voor helderheid/contrast, highlight/schaduw en gamma aanpassen voor de kanalen Rood, Groen, Blauw en Grijs. De aanpassingen in het kleurkanaal Grijs hebben invloed op de kanalen Rood, Groen en Blauw.
  • Voor afbeeldingen die zijn gescand in de modus Gray 256 Scales, geldt dat u de instellingen voor helderheid/contrast, highlight/schaduw en gamma alleen voor het kleurkanaal Grijs kunt aanpassen.
  • Voor afbeeldingen die zijn gescand in de modus Lineart B/W of Halftone B/W, geldt dat u geen van de instellingen voor helderheid/contrast, highlight/schaduw en gamma kunt aanpassen.
Voor het maken van kleuraanpassingen kunt u in de lijst Kanaal de kleurkanalen Rood Groen, Blauw of Grijs selecteren.


Venster Opties verbergen
In het venster Opties kunt u de instellingen van de scanner aanpassen. Als u geen wijzigingen meer wilt aanbrengen, kunt u het venster Opties verbergen. Klik hiervoor op de samenvouwknop aan de rechterkant van het hoofdvenster van ScanThru.


Beginwaarden
Klik op Beginwaarden om alle wijzigingen die u hebt aangebracht in de afbeelding te wissen en de standaardinstellingen te herstellen.
U kunt deze optie gebruiken als u niet tevreden bent met het resultaat van de gewijzigde scaninstellingen.


Venster Opties weergeven
In het venster Opties kunt u de instellingen van de scanner aanpassen. In het hoofdvenster van ScanThru wordt het venster Opties standaard niet weergegeven. Klik op de uitvouwknop aan de rechterkant van het hoofdvenster van ScanThru als u dit venster wilt bekijken.


Inzoomen
In het hoofdvenster van ScanThru kunt u inzoomen op de afbeelding. Door de optie Inzoomen te gebruiken, wordt de afbeelding vergroot en ziet u een close-up van de afbeelding. Klik op de knop Inzoomen [image] in de werkset om in te zoomen op de afbeelding. In het venster Afdrukvoorbeeld wordt de afbeelding tweemaal vergroot weergegeven. Klik nogmaals op de knop Inzoomen als u de afbeelding verder wilt vergroten.


Uitzoomen
In het hoofdvenster van ScanThru kunt u uitzoomen op een afbeelding waarop eerder is ingezoomd. Door de optie Uitzoomen te gebruiken, wordt de afbeelding verkleind en wordt een groter deel van de afbeelding weergegeven. Klik op de knop Uitzoomen [image] in de werkset om uit te zoomen. In het venster Afdrukvoorbeeld wordt de afbeelding tweemaal verkleind weergegeven. Klik nogmaals op de knop Uitzoomen als u de afbeelding verder wilt verkleinen.